laurentio
15th April 2009, 01:07 AM
I received an interesting email the other day:
I have a new Dell 4700 running XP. On Start Up I get a black screen with a blue bar at the top. Inside the bar it says "www.dell.com". On the next line on the black screen it states "Loading PBR for descriptor 2...done." I cannot break out of this. I have run the Dell Resource disk and ran several diagnostics, but still cannot boot up and cannot break out from this message.
I'm stuck. Help!
This guy has found a tremendous amount of info online (Google) in regard to the problem, solution, etc but he wanted to check with me 1st.
Clever choice and I'll tell you why.
95% of the hardware forums speculate a problem with the MBR or, a faulty HDD. Yes, it can be a corrupted master boot record or a faulty hard drive but that happens in less than 10% of the cases.
Also, this is not a message you see on HP or Acer or any other manufacturer therefore is a Dell bios message.
System:
99.9% of the causes = Dell system
Cause:
90% left USB drive plugged onto the USB port while restarting the PC.
Solution:
90% can be fixed by simply removing the USB drive, reseting the bios and restarting the PC.
All done.
p.s. you might hear from Dell Gold Support (blah) or other PC tech that the data is gone, you have to replace the drive, restore the partition, format etc. Ignore them. Try the above posted solution.
I have a new Dell 4700 running XP. On Start Up I get a black screen with a blue bar at the top. Inside the bar it says "www.dell.com". On the next line on the black screen it states "Loading PBR for descriptor 2...done." I cannot break out of this. I have run the Dell Resource disk and ran several diagnostics, but still cannot boot up and cannot break out from this message.
I'm stuck. Help!
This guy has found a tremendous amount of info online (Google) in regard to the problem, solution, etc but he wanted to check with me 1st.
Clever choice and I'll tell you why.
95% of the hardware forums speculate a problem with the MBR or, a faulty HDD. Yes, it can be a corrupted master boot record or a faulty hard drive but that happens in less than 10% of the cases.
Also, this is not a message you see on HP or Acer or any other manufacturer therefore is a Dell bios message.
System:
99.9% of the causes = Dell system
Cause:
90% left USB drive plugged onto the USB port while restarting the PC.
Solution:
90% can be fixed by simply removing the USB drive, reseting the bios and restarting the PC.
All done.
p.s. you might hear from Dell Gold Support (blah) or other PC tech that the data is gone, you have to replace the drive, restore the partition, format etc. Ignore them. Try the above posted solution.